"Cannot connect to a network", Relay Go message after initial set it up with no issues


#1

Hello everybody!

I ordered a Relay earlier this week, and it arrived yesterday (Friday).

I had already downloaded the Relay app, and was just waiting on the device.

It arrived, and we plugged it in and started the activation, which went smoothly.
The kids were running around the house, loving it (one using the phone, one using the Relay).

We left the house, and traveled to a coffee shop about 10 minutes away (Cocoa Cinnamon to any Republic employees in the Raleigh/Durham area! MMMMMMM, CHURROS!)

Upon arriving, our son tried to message me, and we got the, “Cannot connect to a network” message, which has then repeatedly happened all afternoon (all within about 10 minutes from our house), and has happened since.

It won’t connect now despite the factory reset, sim card ejection/re-insertion, and multiple attempts to re-activate it (only been able to get a new code once, but it still didn’t connect).

I saw another post from @ViVi from June, where she needed a different sim card for her’s, after opening a ticket? I’ve already opened a ticket, but the weekends are off at Republic…and I was hoping the kids could use this Saturday night.

Has anybody else had this issue, and found another solution that worked quickly, without having to wait on a new SIM card?


#2

Republic support works 24x7, but I’m unclear if this extends to Relay or not. In any case, does it look like you should have coverage when you look here: https://republicwireless.com/tools/coverage-map-cdma/


#3

Yeah, I should have coverage according to the map, and they even have you enter your zip code before ordering to make sure, plus I’m a Republic member already as well and have coverage at my house if the WiFi isn’t working.

I saw that it showed Relay was 9-6 Monday-Friday.


#4

As a troubleshooting technique (this should not be an issue but worth trying) have you tried turning off the 4G LTE option to see if this would allow for communication when not on wifi? You can do this by going into the cell settings of the device on the Relay app and toggle it on/off.


#5

Sorry for the delayed response for your ticket- I’ve gone ahead and escalated it, as well as made note of the steps you’ve already taken. Someone should be responding to you shortly.

Typically, my first suggestion when you get a connectivity error is to power down the Relay, and then reboot. But of you performed a factory reset, that should have resulted in a power cycle anyway.

Were you on cell or WiFi connection when you were at your house?