File Transfer Not Recognizing Relay


#1

Trying to get music onto the device and am told that there is no android device connected by the file transfer app. The System Information app says there is an Android device connected. Have tried multiple cables, still nothing.

Literally nothing has ever worked the first time we’ve tried any feature with these Relays.


Channel Alerts, Music, and More! Stay in the Loop
#2

Hey @joelandtessi is your Relay tuned to the Music Channel? It should light up with a yellow ring. If you’re not on the Music Channel, file transfer will not recognize your Relay.


#3

@joelandtessi, we’re you able to get this feature working after switching to the music channel?


#4

Yes, thank you that allowed it to be recognized. The other half of the problem was that the connection is very finicky. We were (and still are) getting several errors from Android File Transfer when first plugging it in saying that the device is not recognized. After quitting the AFT app and restarting it and unplugging and replugging the Relay it finally opens to the music folder.


#5

Okay, so it sounds like your having consistent issues with AFT? Another thing that might help is making sure you’re on the music channel prior to connecting it to your computer, and disconnecting + cycling through the channels again if it’s not recognizing.