Location error - not finding accurate location


#1

we have been using our Relays for a few days and starting to figure them out. On Tuesday, we went on a Scout service project where was had to cover a large neighborhood handing out flags. No matter how many times I updated my app, the location never updated for the two relays - it said they were still at my house, 5 miles away - even though we were actively communicating on them. Is this a bug with my relays or are we doing something wrong?


#2

I had this happen once and I rebooted the Relay and it fixed it. I have found that the location isn’t always accurate, especially when in the forest preserve. It keeps trying to put me on a road.


#3

Were you able to send and receive messages on the devices? If not, then it sounds like you were not connected/didn’t have coverage and therefore the Relays could not be located( Will You Be Able to Track the Location of Relay When It Is out of a Coverage Area? – RelayGo).

However, if you were still able to use the Relays for communication @theresar’s (rebooting the Relays) suggestion is a possible fix as well as clearing the app data: How to Clear Relay App Data on Android Phones Running Android 7.1 – RelayGo.

If this happened again and those do not work, please submit a Help ticket and our technicians will look into it further.


#4

We were able to send and receive messages, so it was not a coverage issue. I’ve rebooted and it’s still not working on one of the relays.


#5

Okay, then please submit Help ticket and our technicians will take a look.


#6

I’ve had trouble with this too - we’ve been trying to test it out in various places and it’s often incorrect by a half mile or more. It’s not that it isn’t updating, it’s just showing an incorrect location. Is this something that can be fixed with an update?