Locking the Relay possible bug?


#1

I just tried locking the Relay tonight and when it was locked I was still receiving incoming messages, but I was blocked from sending messages. Device said it was locked and no longer lit green when the talk button was pressed.

I was just experimenting and wondered what the usefulness of this type of lock was, but then I read Madison’s “beta test manual” post and saw that it was supposed to block incoming messages as well. This makes more sense, so I’m guessing it’s a possible bug.


Locking Mechanism
#2

Thanks @SmartPhoneHoldout, we’ll look into it- is it still happening?


#3

I’ve found the locking capabilities is extremely sensitive. When quickly tapping the volume and power button together to lock the relay it seems to lock and then is immediately unlocking while also changing the channels.


#4

I tried locking the relay again today and I still have the problem where it locks the talk button, but incoming messages are still heard. Seems like it should be muted instead.