No communication between Relays


#1

I’ve ordered 3 Relays but non of them are communicating with each other. Anyone have any ideas


#2

Are they all on the same account? Are they all activated?


#3

Yes they were all activated successfully and two out of the worked for about 15 min. The only thing I tried doing was updating but i was unable to force this with the app. The third relay never connected with the others. Also, they are all on the same relay channel.


#4

And they are all one same account. I’ve also tried restarting but so far, nothing has worked for me


#5

Sounds like they should be working. The update supposedly should go through tonight.

Are they visible from the relay app? Can you connect them to wireless via the relay app?

If they are still not working perhaps open a ticket. I had 1 of 3 that stopped working after activation. A ticket and a Sim card open/close resolved it.


#6

How long did it take to get a response to your ticket? I imagine they’re swamped what with the first batch being delivered the past couple days. And with the long weekend, it may be Tuesday before anything happens if it’s anything more complex than re-seating a SIM card or doing a hard reset.


#7

It was very quick for the response. It was during business hours, but had a response within. 20 minutes I believe.


#8

To be honest, i feel like the SIM card is the issue. FYI, I’m going to try what you did and see what happens. Thanks


#9

Reseating the SIM card didn’t work. How did you do a hard reset?


#10

I did not have to as it worked after following the instructions linked below.
https://help.relaygo.com/hc/en-us/articles/360004990054-How-to-Ensure-That-the-Sim-Card-Is-Inserted-Correctly


#11

Okay and thanks for info


#12

You are welcome. I would see if you can connect them to wireless via the relay app. That would rule out a cellular connection issue.


#13

To do a reset, you hold down the talk button and the power button for approx 5 seconds. It will then sound and say it is rebooting.


#14

Give the numbers from the top two rows from the nano-SIM on the tray

Can you explain what step 4 is saying to do? Does not compute. Thanks.


#15

I am puzzled the same as you. I assume it is reporting back to the Relay folks that the SIM Card matched what it is supposed to, but I am just guessing.

Fortunately my open/close of the SIM card worked and I did not have to worry about step 4.

Perhaps someone from Relay will weigh in and clarify.


#16

Thanks. That’s was a reasonable assumption and correct.


#17

Update. Relay had the devices removed from my account and upon confirmation, they had me re-activate my three Relays again. Upon completion, everything worked fine. Something must’ve been corrupted during my initial activation but I’m back up and running.


#18

Glad to hear they are working again! Hopefully they will continue to perform.