Relay seems to shut itself off


#1

Every time the wife is going somewhere and takes the Relay, it seems to always be off. Then we must go thru trying to decide if it is off or not working. When not in use it is constantly plugged in the charger. Can’t it remain on constantly ?


#2

Hi Jim, Relay should remain on as long as it has battery life. We’d ask that you submit a support ticket about this so we can get to the root of the issue: Submit a request – Relay Help Center Home.


#3

You may want to have her lock it. It may be hitting something in her purse or pocket that is pressing on the power button and trying it off.


#4

First I’ve seen of being able to lock it. How is that done?


#5

Here is a guide:


#6

To all of you commenting here, we have experienced this with all 4 of our devices, not usually in a particular order and not at the same time, the hard part is it’s so random. And then they decide on their own when to come alive again (could be hours or up to 3 days from our experience). So please contact support about it and send logs. Have them go to Chris, he’s been researching ours for a couple months.


#7

Is this really the same issue? I doubt the device would turn itself back on after a few days. I think the OP us saying his relay literally powers down/ turns off randomly.

I would hate to confuse two different issues, that would really confused support.

If your issue is that the relays completely power off randomly, then tell me what you mean by the quoted line. If it is not the issue, then please start a new post, so we can put the proper focus on this.


#8

SeanR I have spoken with Chris numerous times on phone and email about this, the devices will randomly just stop acting like they have any sort of functionality. Like as if they are dead, only they are not, and they will stay in this state for an undetermined amount of time. During which time no logs appear and the the device is seen as offline.

Now if you are referring to them randomly rebooting on their own then that would be a separate issue. But mine don’t do that.


#9

One of ours is doing this as well.


#10

My original Relay did this eventually. I opened a help ticket and worked out getting a new Relay shipped to me. The new one has had no problems.


#11

2 of ours were replaced and the newer ones do it more often than the older original ones did, so I still don’t know what to do about it.


#12

@Mamajewelbear do you have a ticket currently open with our help team? We’d like to make sure they’re up-to-date on these issues. Submit a request – Relay Help Center Home


#13

No ticket. All solved.


#14

Yes, I have had them looking into this for the longest, but they are saying anyone with those or similar issues should contact them as well, as they would want to know how widespread this issue really is.