Something went wrong error message

After testing out my daughter’s new Relay and using the app with my single account on both my phone and my husband’s, I am suddenly unable to send direct messages to the Relay. I can send using Everyone and I can send direct messages to my husband’s phone, just not the Relay with a direct message. Also, it cannot send any to me without being in Everyone channel. Very frustrating.

1 Like

I am having the same issue. Worked fine and then this occurred. But, it works in Everyone setting… Seems to automatically change to everyone

Workaround is to clear messages from all relays and devices by renaming them all. It resets them. Problem is that after a while it starts to happen again. Concern is that it might start when you’re unaware and you’re just not receiving messages. Safeguard would be to always use Everyone group chat but that does not support replay of missed messages or even the last message.

1 Like

That does work. I just changed my phones name. Once that occurred, it worked fine. Very odd

1 Like

Hi there @tntalk71 - that shouldn’t be happening. Have you reached out to our support team? Thary’d be more than happy to look into it. You can send them an email or send a message via the Relay app.

@vic.s I have. It was actually Paul and Adrian at different points suggesting I changed the names to clear the messages to proceed. And change them “back” as desired when it worked properly again.

1 Like

Today, received the error 3 different times today where I’ve had to rename the profiles. Then we lose all history and don’t really know when it will fail next. Definitely unreliable.

I’m having the same issue… Tried renaming the devices then changing them back… Still not able to send direct messages. I’m only able to send on the “everyone” channel.

We are on Verizon androids. Mine is Pixel 3 and my husband’s is a Motorola in case it’s our Android version.

@Dragon Rename your phone’s profile. Should fix for a while.

I just said I tried that. Still not working.

Sorry, I didn’t see that. That does the trick for me though I change the name then use it and don’t change back again until the error shows up.

I didn’t pay for an inconvenience.

Please reach out to our support team - they can help!

They are stumped! But still trying to help :smile: